Another windows 7 question

Windows specific questions and discussion

Another windows 7 question

Postby REDNSX » Fri Sep 14, 2012 9:55 pm

I just got a new computer with windows 7. When I go to game mode it does not move smooth any more. Frame rate is good but it looks like its choppy now. Any idea why?
User avatar
REDNSX
 
Posts: 237
Joined: Sun Feb 13, 2011 3:03 am
Score: 7 Give a positive score

Re: Another windows 7 question

Postby Soullem » Thu Oct 04, 2012 1:33 am

Cant say anything other than it works good for me... Maybe you have tons of windows open or something to slow the computer...
Current Project:
The Project That needs to be Done -- Pokemon http://game-editor.com/forum/viewtopic.php?f=4&t=12591

Temporarily Abandoned:
Souls of Gustara -- Awesome upgrade blimp game 42%ish
Eggventures of Eggman -- Adventure Game 20%ish
User avatar
Soullem
 
Posts: 105
Joined: Thu Aug 02, 2012 3:12 pm
Score: 5 Give a positive score

Re: Another windows 7 question

Postby MrJolteon » Thu Oct 04, 2012 6:23 am

Game Editor isn't exactly known for its Windows 7 compatibility. I've had a lot of problems with GE on Windows 7.
I believe that some of those problems are caused by GE being the most buggy thing in the world.
Join us on Discord!

Your local Community Janitor
User avatar
MrJolteon
 
Posts: 2276
Joined: Sat Aug 09, 2008 3:25 pm
Location: Page 400 of the interblag
Score: 100 Give a positive score

Re: Another windows 7 question

Postby master0500 » Thu Oct 04, 2012 7:46 am

other than the occasional crash, GE is fine on my WIN7 laptop
master0500
 
Posts: 409
Joined: Sun Jun 26, 2011 9:42 pm
Score: 27 Give a positive score

Re: Another windows 7 question

Postby REDNSX » Wed Oct 10, 2012 5:12 pm

Yeah on my old computer with vista it runs smooth. I just got use to it now.
User avatar
REDNSX
 
Posts: 237
Joined: Sun Feb 13, 2011 3:03 am
Score: 7 Give a positive score


Return to Windows

Who is online

Users browsing this forum: No registered users and 1 guest